Aero2 na Chińskim smartfonie Jeep Z6

Wszystko na temat sieci Aero2 i usługi bezpłatnego dostępu do internetu BDI. Zasięg, wiadomości, problemy, informacje techniczne, różne pytania. Jak działa BDI, do kiedy będzie działał bezpłatny internet, jak uzyskać kartę, konfiguracja, opinie, testy, problemy techniczne.
max95100
Początkujący forumowicz
Posty: 3
Rejestracja: 30 cze 2014, 23:27
Lokalizacja: Zgierz
Kontakt:

Aero2 na Chińskim smartfonie Jeep Z6

Post autor: max95100 »

Witam, jestem szczęśliwym posiadaczem chińskiego smartfona na androidzie 4.2.2 ;]
i mam problem z ustawieniem karty aero2.
- używam 2 kart (slot1 Aero2) (slot2 Play)
- ustawiłem wszystko co wymagane APN - darmowy, przesył danych w roumingu i t.p.
problem polega na tym że za nic karta aero nie może połączyć mi się z operatorem, za każdym razem wyskakuje mi abym spróbował później. W modemie cyfrowego polsatu łącze się z tą kartą bez problemu. Więc postanowiłem sprawdzić czy mój chiński smartfonik obsługuje parametry techniczne aero i w tym celu zainstalowałem Mobileuncle tool. Ku mojemu zdziwieniu program pokazał że slot1 obsługuje mi WCDMA-GSM-900 a w HSPA Info pokazuje mi
HSDPA on
HSUPA on
HSPA+ on
Czyli rozumiem że na tym telefonie powinna mi działać karta aero?
Zecik123
Stały bywalec
Posty: 385
Rejestracja: 20 sie 2012, 17:37
Lokalizacja: Gdańsk
Kontakt:

Post autor: Zecik123 »

Ten telefon ma 3G: 850//2100MHz.
Ostatnio zmieniony 1 lip 2014, 00:43 przez Zecik123, łącznie zmieniany 1 raz.
max95100
Początkujący forumowicz
Posty: 3
Rejestracja: 30 cze 2014, 23:27
Lokalizacja: Zgierz
Kontakt:

Post autor: max95100 »

Za bardzo się na tym nie znam, program Mobileuncle tool pokazuje mi w slot1 "ptaszki" przy :
GSM Mode
EGSM900
DCS1800
PCS1900
GSM850

UMTS Mode
WCDMA-IMT-2000
WCDMA-PCS-1900
WCDMA-CLR-850
WCDMA-800
WCDMA-GSM-900

natomiast w slot2 tylko w:
GSM Mode
EGSM900
DCS1800
PCS1900
GSM850

ogólnie karta pleya mi hula nawet przy internecie a aero nawet nie mogę połączyć z siecią :(
admin
Często tu zagląda
Posty: 209
Rejestracja: 14 lip 2011, 10:24
Lokalizacja: Warszawa, Praga-Południe
Kontakt:

Post autor: admin »

Mobileuncle tool i pokazywane tam częstotliwości nie mają nic wspólnego z obsługą
danej częstotliwości. Pokazują jedynie "zdolność" modemu do obsługi pasma, O ILE
TO PASMO BĘDZIE PODANE DO MODEMU PRZEZ ANTENĘ. Jeśli WCDMA 900 nie ma
wsmocnionego sygnału przez sekcję anteny, to możesz zapomnieć o obsłudze WCDMA 900...
a skoro w specyfikacji nie ma, to tym bardziej.

PS. Play działa Ci na 2100 MHz.
Ostatnio zmieniony 1 lip 2014, 07:27 przez admin, łącznie zmieniany 1 raz.
MODEM: HUAWEI E173U-2 z Play FIRMWARE: 11.126.85.00.209
ROUTER: EDIMAX 3G-6200n FIRMWARE: 2.24p
max95100
Początkujący forumowicz
Posty: 3
Rejestracja: 30 cze 2014, 23:27
Lokalizacja: Zgierz
Kontakt:

Post autor: max95100 »

Czyli rozumiem że nie ma żadnego programu, którym bym ustawił podanie tego pasma do modemu przez antenę? lub jakoś wymusił uruchomienie tego pasma?
Awatar użytkownika
spag
Stały bywalec
Posty: 307
Rejestracja: 15 lis 2011, 00:19
Lokalizacja: GdziesWuk
Kontakt:

Post autor: spag »

Jesli go nie ma to na 99% nie będzie

從我的 用 Galaxy Note II LTE 發送
Zecik123
Stały bywalec
Posty: 385
Rejestracja: 20 sie 2012, 17:37
Lokalizacja: Gdańsk
Kontakt:

Post autor: Zecik123 »

Zaryzykuję stwierdzenie, że nawet na 100% nie będzie Aero2.
Napisałem wyraźnie, że ma tylko 850 i 2100.
To sprawa sprzętowa. Programowo pasma 900 MHz nie wymusisz.
Grzesiek2014
Początkujący forumowicz
Posty: 2
Rejestracja: 13 wrz 2014, 11:33
Lokalizacja: Sosnowiec
Kontakt:

Post autor: Grzesiek2014 »

Witam,
żeby nie zakładać nowego tematu to pisze tutaj.
Mam podobną sytuacje do opisanej tutaj, jednakże z tym wyjątkiem, że mój tel obsługiwał Aero2, jednak był teraz na serwisie i wymieniono w nim płytę główną.

Szczęśliwy odebrałem stworzyłem APN, ustawiłem roaming, włączyłem transmisje danych, a mimo to brak usługi, połączenie alarmowe... nie może się połączyć i mam próbować później.. Po prostu ręce mi opadają..

Proszę o pomoc
Zecik123
Stały bywalec
Posty: 385
Rejestracja: 20 sie 2012, 17:37
Lokalizacja: Gdańsk
Kontakt:

Post autor: Zecik123 »

A jaki to model telefonu? Może wymieniono płytę na inny model w którym nie ma tego pasma?
Grzesiek2014
Początkujący forumowicz
Posty: 2
Rejestracja: 13 wrz 2014, 11:33
Lokalizacja: Sosnowiec
Kontakt:

Post autor: Grzesiek2014 »

Jest to Overmax Vertis You.
Na sim1 mam :
GSM Mode
-EGSM900
-DSC1800
-PCS1900
-GSM850

UMTS Mode
-WCDMA-IMT-2000
-WCDMA-PCS-1900
-WCDMA-GSM-900
ODPOWIEDZ
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post