Jaki Routery pod modem Huawei E173u-2

Polecane modemy i routery do Aero2. Używanie smartfonów i tabletów z Aero2. Sterowniki, opinie, problemy techniczne, porady.
Awatar użytkownika
szymon384
Często tu zagląda
Posty: 46
Rejestracja: 28 wrz 2011, 14:57
Lokalizacja: Wincentów woj mazowieckie
Kontakt:

Jaki Routery pod modem Huawei E173u-2

Post autor: szymon384 »

Jaki Routery pod modem Huawei E173u-2 czy ktoś korzysta z takiego zestawu :huh:
jakubd
Stały bywalec
Posty: 490
Rejestracja: 08 lip 2011, 17:31
Lokalizacja: Warszawa
Kontakt:

Post autor: jakubd »

Wszystkie zgodne z OpenWRT. Będzie na dniach prezentacja, jak to uruchomić.
vistamaster
Często tu zagląda
Posty: 65
Rejestracja: 29 paź 2011, 10:21
Lokalizacja: Sosnowiec
Kontakt:

Post autor: vistamaster »

A mnie interesuje jak działa TP LINK TL-MR3220 + OpenWrt Gargoyle PL + E173u-2 (z poprawionym firmware) + karta Aero2 z blokadą TS11 + wznawianie połączeń...

http://eko.one.pl/?p=openwrt-gargoylepl
Ostatnio zmieniony 29 lis 2011, 22:45 przez vistamaster, łącznie zmieniany 1 raz.
Luky
Początkujący forumowicz
Posty: 1
Rejestracja: 05 gru 2011, 19:16
Lokalizacja: Szn
Kontakt:

Post autor: Luky »

vistamaster pisze: A mnie interesuje jak działa TP LINK TL-MR3220 + OpenWrt Gargoyle PL + E173u-2 (z poprawionym firmware) + karta Aero2 z blokadą TS11 + wznawianie połączeń...

http://eko.one.pl/?p=openwrt-gargoylepl
Dziś zakupiłem taki zestaw. Identyczna konfiguracja + 3ginfo Działa ok. Reconnect trwa ok 10 sek. Testy w toku.
Pozdrawiam
rufik
Początkujący forumowicz
Posty: 10
Rejestracja: 21 wrz 2011, 21:25
Lokalizacja: Pawłowa
Kontakt:

Post autor: rufik »

mam MR3420 i zdecydowałem, że wgram gargolye i sprawdzę jak się zachowuje z sierra 307 + antena atk-20. Dam znać w ciągu 2 tyg.



Sent from my GT-S5830 using Tapatalk
rufik
Początkujący forumowicz
Posty: 10
Rejestracja: 21 wrz 2011, 21:25
Lokalizacja: Pawłowa
Kontakt:

Post autor: rufik »

Gargolye zainstalowany i śmiga "z paczki" prawie, że :) Jedynie w opcjach 3G należy wskazać, że Sierra 307 jest widziana pod /dev/ttyUS3 i tyle.
W Łodzi bez anteny żadnej śmiga całkiem sprawie, postaram się zrobić jakieś testy w dłuższym okresie i podeśle wykresy.

Potem przejdę do testów na wiosce z anteną ATK-20, zobaczymy co z tego będzie...
vistamaster
Często tu zagląda
Posty: 65
Rejestracja: 29 paź 2011, 10:21
Lokalizacja: Sosnowiec
Kontakt:

Post autor: vistamaster »

3G Wireless N Router Model No. TL-MR3420
Firmware Version:
3.12.19 Build 110617 Rel.39329n
Hardware Version:
MR3420 v1 00000000
+
E173u-2 (zaktualizowany firmware)
+
Sim Aero2 z blokadą TS11

Działa bezproblemowo na oryginalnym, fabrycznym software - właśnie sprawdziłem. Jedyne czynności jakie wykonałem w celu połączenia to:
1.Wgrałem "sterowniki" E173.
2.Ustawiłem APN na darmowy.
i nic ponadto.

"Sterowniki" modemu dla routera:
http://www.tp-link.com/en/support/3g/

Automatyczne wznawianie połączenia działa niezauważalnie i praktycznie bez żadnej dłuższej przerwy w dostępie do internetu. Trwa około 20 sekund może.

Prędkość Aero2 - download - przez wi-fi:
Obrazek
Ostatnio zmieniony 14 gru 2011, 19:46 przez vistamaster, łącznie zmieniany 1 raz.
Awatar użytkownika
michalk
Początkujący forumowicz
Posty: 10
Rejestracja: 08 paź 2011, 21:42
Lokalizacja: Wroclaw
Kontakt:

Post autor: michalk »

Hejka,
mogę potwierdzić, że konfiguracja:
- router TL-MR3420
- Huawei 173u-2 (dystrybucja PLAY, zmieniony firmware)
- antena zewnętrzna 9dBi
- karta Aero2, najnowsza dystrybucja

działa mi naprawdę dobrze, już w 3 miejscach:
- Malbork, oś. Południe
- Olsztyn, oś. Generałów
- Wrocław, Stary Zakrzów

Przy czym w pierwszych dwu przypadkach, Aero działa jako łącze zapasowe do odpowiednio Multimedia i Netia i działa naprawdę dobrze. Przełączenie następuje szybko i nie ma problemu w powrotem na pierwotne źródło sygnału.
"każde połączenie jest możliwe"
dziungwaj
Początkujący forumowicz
Posty: 8
Rejestracja: 02 sty 2012, 20:41
Lokalizacja: Grabówka
Kontakt:

Post autor: dziungwaj »

michalk pisze: Hejka,
mogę potwierdzić, że konfiguracja:
- router TL-MR3420
- Huawei 173u-2 (dystrybucja PLAY, zmieniony firmware)
- antena zewnętrzna 9dBi
- karta Aero2, najnowsza dystrybucja

działa mi naprawdę dobrze, już w 3 miejscach:
- Malbork, oś. Południe
- Olsztyn, oś. Generałów
- Wrocław, Stary Zakrzów

Przy czym w pierwszych dwu przypadkach, Aero działa jako łącze zapasowe do odpowiednio Multimedia i Netia i działa naprawdę dobrze. Przełączenie następuje szybko i nie ma problemu w powrotem na pierwotne źródło sygnału.
Potwierdzam od kilku dni śmiga u mnie bez zwieszek.
Ostatnio zmieniony 03 lut 2012, 17:20 przez dziungwaj, łącznie zmieniany 1 raz.
p4trykx
Często tu zagląda
Posty: 49
Rejestracja: 30 wrz 2011, 08:12
Lokalizacja: Wrocław
Kontakt:

Post autor: p4trykx »

Niedawno dostałem ten modem w promocji dbNet i potwierdzam, że działa z routerem Asus WL-500W pod kontrolą OpenWrt 10.03.1. Jest tylko jeden minus, że nie działa automatyczne wznowienie połączenia po rozłączeniu. Z niewiadomych przyczyn pppd wywala jakiś błąd przy automatycznym ponowieniu. Natomiast jeśli wywołamy polecenie ifup wan to łączy się bez problemu więc można ten problem obejść jakimiś skryptami użytkownika. Problem prawdopodobnie występuje na wszystkich routerach z OpenWrt. Sprawdzałem też Sierre Wireless i też jest ten sam problem.
ODPOWIEDZ
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post