Linksys WRP400 + Huawei E173u-2

Polecane modemy i routery do Aero2. Używanie smartfonów i tabletów z Aero2. Sterowniki, opinie, problemy techniczne, porady.
Awatar użytkownika
michalk
Początkujący forumowicz
Posty: 10
Rejestracja: 08 paź 2011, 21:42
Lokalizacja: Wroclaw
Kontakt:

Linksys WRP400 + Huawei E173u-2

Post autor: michalk »

Hejka,
ostatnio wpadła mi powyższa konfiguracja w rączki i chciałem to razem połączyć i sprawdzić czy zadziała:
- routerek Linksys WRP400 (firmware: 2.00.32)
- modem od Play Huawei E173u-2 (uwolnione wszystkie częstotliwości)

Jak na chwilę obecną mam problem - nie działa. Jakkolwiek bym nie poustawiała konfigurację modemu na routerze zawsze jest jakiś problem.
Znalazłem gdzieś informację, że taka konfiguracja powinna się łączyć bez problemu, ale nie było tak żadnych detali odnośnie konfiguracji.

Czy ktoś może próbował już coś takiego złożyć i mu się udało?
Będę wdzięczny za wszelkie podpowiedzi.

Pozdrawiam - Michał
No i sam sobie odpowiedziałem. Działa! :D
Rano zamieszczę obrazki oraz konfigurację jak to zrobić :-)
No nieco dłużej mi zeszło, ale w końcu znalazłem chwilę aby opisać co i jak zrobić aby połączenie poprzez modem zostało prawidłowo nawiązane.
1. Po zalogowaniu się, wchodzimy do sekcji Setup -> Mobile Network
2. W sekcji Mobile Network Setup, Configuration Mode ustawiamy Manual
3. Card Model: Huawei E177
4. Carrier: Other; Other
5. APN: darmowy
6. Dial Number: *99#
7. Authentication: Auto
8. Service Type: HSDPA/3G/UMTS Preferred

i na koniec Save Settings.
A jak to wyglądało u mnie: https://www.dropbox.com/s/ywav9d9w7mefltz/wrp400_e173u-2_01.png

Gdy router ponownie się uruchomi, możemy przejść do sekcji Status -> Mobile Network i tam powinno widnieć ni mniej ni więcej:
https://www.dropbox.com/s/ia13f1zj82tskv6/wrp400_e173u-2_02.png

Powodzenia! :-)

P.S. - obecnie jedyny problem jaki napotkałem to brak automatycznego wznawiania połączenia po godzinie działania. Najprawdopodobniej jest to możliwe i nie powinno nastręczać większych problemów ustawienie tego parametru, jadnakże jeszcze tego problemu nie udało mi się rozwiązać.
Ostatnio zmieniony 05 maja 2013, 23:02 przez michalk, łącznie zmieniany 1 raz.
"każde połączenie jest możliwe"
skwarq
Początkujący forumowicz
Posty: 1
Rejestracja: 25 wrz 2013, 11:05
Lokalizacja: Krk
Kontakt:

Post autor: skwarq »

Hej, zamierzam zmontować sobie taki zestaw. Czekam tylko na otrzymanie karty AREO 2. Ciekawi mnie tylko czy udało Ci sobie poradzić jakoś z tym restartem złącza co 60 min ?
Ostatnio zmieniony 25 wrz 2013, 11:08 przez skwarq, łącznie zmieniany 1 raz.
ODPOWIEDZ
  • Podobne tematy
    Odpowiedzi
    Odsłony
    Ostatni post